set up – Cannot run MySQL Workbench 8.0.33 on macOS Monterey

0
127


I went to the MySQL Workbench downloads web page and needed to obtain and set up the most recent model. Once I go there I see this (8.0.33 is the most recent. The purple field is my highlighting):

enter image description here

Which suggests to me that I can use this model beneath macOS Monterey.

However after downloading and putting in it I see this:

enter image description here

Which is not the dialog field that I’m searching for.

Is that this an issue with me or with Oracle?

Notes

  1. 8.0.32 has the identical compatibility message
  2. 8.0.31 says it might run on Huge Sur or later
  3. Ventura isn’t suitable with my system, so I am unable to improve.
  4. There are studies of workbench 8.0.32 crashing beneath Monterey (EG see right here)

Replace

I went again o the 8.0.32 web page, which has the identical wording:

enter image description here

And this model opened with out a difficulty.